Problem with the interface to Euler project

Announcements, comments, ideas, feedback, and "How do I... ?" questions
Post Reply
simbad
Posts: 2
Joined: Thu May 24, 2018 6:20 pm

Problem with the interface to Euler project

Post by simbad » Thu May 24, 2018 6:27 pm

Hi,
I do not whether this is the place to post this, but I submitted an answer to problem 616, the answer was accepted, but then I get a link towards the thread 551 of the forum, and if I change the link to go to thread 616, it tells me that I have not solved the problem yet.
Can anyone help me with this issue or tell me where to post my request ?
TIA

froschhund
Posts: 2
Joined: Thu May 24, 2018 6:46 pm

Re: Problem with the interface to Euler project

Post by froschhund » Thu May 24, 2018 6:51 pm

Hi!

I have the exact same problem. I just solved challenge 85, my answer was accepted, but it wasn't saved in the database.
What I have tried so far without success:
- entering the correct answer multiple times
- entering a wrong answer, then wait for a minute, enter the correct answer again
- different browsers, I tried Firefox, Chrome and Edge
- entering the answer in a private tab

I hope someone of the projecteuler team can debug this issue.

Kind regards,
Michael

User avatar
euler
Administrator
Posts: 2990
Joined: Sun Mar 05, 2006 4:49 pm
Location: Cheshire, England
Contact:

Re: Problem with the interface to Euler project

Post by euler » Thu May 24, 2018 6:53 pm

I think is a glitch in the matrix. I've just checked your account and the answer does not seem to have been accepted.

I'm just working on a fix...
Image
impudens simia et macrologus profundus fabulae

Bjorn_Samuelsson
Posts: 3
Joined: Thu May 24, 2018 6:53 pm

Re: Problem with the interface to Euler project

Post by Bjorn_Samuelsson » Thu May 24, 2018 7:06 pm

Hi,

I have that sort of problem too. When I first submitted my solution to problem 161 and got to the acceptance page, I got a forum link to problem 1. When I resubmitted later, I got the correct forum link but I could not access the forum thread. When I hovered the mouse over the problem information symbol on the acceptance page, I got "Problem ID: 156".

Best regards,
Björn

User avatar
euler
Administrator
Posts: 2990
Joined: Sun Mar 05, 2006 4:49 pm
Location: Cheshire, England
Contact:

Re: Problem with the interface to Euler project

Post by euler » Thu May 24, 2018 7:11 pm

I think it should all be working again now. Could you please check and report back if there are any further problems?
Image
impudens simia et macrologus profundus fabulae

froschhund
Posts: 2
Joined: Thu May 24, 2018 6:46 pm

Re: Problem with the interface to Euler project

Post by froschhund » Thu May 24, 2018 7:17 pm

@euler

It is working again, thank you very much!

Bjorn_Samuelsson
Posts: 3
Joined: Thu May 24, 2018 6:53 pm

Re: Problem with the interface to Euler project

Post by Bjorn_Samuelsson » Thu May 24, 2018 7:32 pm

It works now (although the hover-text at the information symbol is still wrong).

Thanks!

User avatar
euler
Administrator
Posts: 2990
Joined: Sun Mar 05, 2006 4:49 pm
Location: Cheshire, England
Contact:

Re: Problem with the interface to Euler project

Post by euler » Thu May 24, 2018 8:08 pm

Good to hear. Thank you to both of you for reporting it.
Image
impudens simia et macrologus profundus fabulae

Bjorn_Samuelsson
Posts: 3
Joined: Thu May 24, 2018 6:53 pm

Re: Problem with the interface to Euler project

Post by Bjorn_Samuelsson » Thu May 24, 2018 8:58 pm

I just realised that the hover-text isn't wrong. It refers to my solved problems with the highest difficulty but I overlooked that context.

simbad
Posts: 2
Joined: Thu May 24, 2018 6:20 pm

Re: Problem with the interface to Euler project

Post by simbad » Fri May 25, 2018 2:20 pm

It works fine now , than you for the speedy fix :D
Vincent

Post Reply