Page 23 of 24

Re: Errors/Warnings/Bugs

Posted: Sun Jul 15, 2018 6:27 pm
by hk
@mareksom.
I'll send you a PM.

Re: Errors/Warnings/Bugs

Posted: Sun Jul 15, 2018 6:39 pm
by LilStalker
Hmm, I have it right above maintemance box.

It might be that after you delist yourself, there is no way to go back and this option dissapears.

Re: Errors/Warnings/Bugs

Posted: Sun Jul 15, 2018 6:55 pm
by mareksom
I will straighten it up with an administrator. Anyway, LilStalker, thanks for your help!

Re: Errors/Warnings/Bugs

Posted: Thu Jul 19, 2018 10:45 am
by nebviyks
Same as mareksom

I have solved the problem 631. It's marked as solved and I have access to the thread of this problem. However, I am not present in the "Fastest Solvers" list. The same happened with the problem 629.

Is it a bug in the system?

Re: Errors/Warnings/Bugs

Posted: Thu Jul 19, 2018 12:25 pm
by hk
I'll send you a PM.

Re: Errors/Warnings/Bugs

Posted: Wed Sep 19, 2018 6:47 am
by Necropotence
Help.

I strongly believe Exercise 18 has a bug when I submit my answer. I ran my algorithm for cases less than 15 lines and it works for every single one.

Re: Errors/Warnings/Bugs

Posted: Wed Sep 19, 2018 7:54 am
by hk
This problem has been solved by 122912 members.
So try to find your own error.

Problems with [code] statement

Posted: Sat Oct 06, 2018 11:33 am
by sigi_s
In the thread for problem 633 in the forum, I posted my solution:
https://projecteuler.net/thread=633;page=2#316037
The problem is that the "code" token or "code=Matlab" doesn't work: the token is printed out, and the code following the token is not being hidden. In this post I omit [] around the code token because it would be interpreted ...

I looked on posts from other authors, which seem to use the same syntax, and couldn't find any difference (except that they use other programming languages).
What is going wrong here?

Re: Problems with [code] statement

Posted: Sat Oct 06, 2018 11:48 am
by RobertStanforth
I think the closing tag needs to contain '/code' rather than '\code'.
sigi_s wrote:
Sat Oct 06, 2018 11:33 am
In the thread for problem 633 in the forum, I posted my solution:
https://projecteuler.net/thread=633;page=2#316037
The problem is that the "code" token or "code=Matlab" doesn't work: the token is printed out, and the code following the token is not being hidden. In this post I omit [] around the code token because it would be interpreted ...

I looked on posts from other authors, which seem to use the same syntax, and couldn't find any difference (except that they use other programming languages).
What is going wrong here?

Re: Errors/Warnings/Bugs

Posted: Sat Oct 06, 2018 11:49 am
by hk
At the end of the section you wanted to display as code you wrote : [\code]. I should have been :[/code].
I edited it for you.

Re: Errors/Warnings/Bugs

Posted: Mon Oct 29, 2018 11:14 am
by creyD
After not logging in for about a year all my progress was reset without my knowledge. I readded my solutions which I kept, but still this sounds like a bug to me. If you need further information please contact me directly. Thanks! Keep up the good work. :)

Re: Errors/Warnings/Bugs

Posted: Mon Oct 29, 2018 7:28 pm
by kenbrooker
Re: lost progress
Post by euler » Sat May 20, 2017 6:10 am

It is possible that you've lost progress and we could never rule out that possibility, but in every other case that we've worked on - and we have spent a lot of time in the past dealing with these requests - it always turns out that the member had more than one account. If you have any ideas of alternative usernames that you might have used then either post them here or PM me, so that I can do a quick wildcard search.
Is more than one account a possibility?

Re: Errors/Warnings/Bugs

Posted: Mon Oct 29, 2018 8:06 pm
by hk
The alternative account could have been creyD_
That one has solved one more problem than creyD has solved now. The problems solved by creyD were also solved by creyD_.

Re: Errors/Warnings/Bugs

Posted: Tue Oct 30, 2018 8:43 am
by creyD
Oh no! I knew, that something with my log in credentials remembered by chrome was wrong... Thank you so much! I'll probably delete one account at some point. Thanks for the help!

Re: Errors/Warnings/Bugs

Posted: Wed Nov 21, 2018 11:10 pm
by fakesson
I'm unable to view the 3rd page of the forum for PE 245. https://projecteuler.net/thread=245;page=3 ( No problem with 1st, 2nd and 4th page.) It incorrectly brings me to https://projecteuler.net/sign_in.

Re: Errors/Warnings/Bugs

Posted: Fri Nov 23, 2018 8:16 pm
by hk
Does the problem persist?

Re: Errors/Warnings/Bugs

Posted: Mon Nov 26, 2018 3:29 pm
by fakesson
No, I can view the page 3 page now. Thanks.

Re: Errors/Warnings/Bugs

Posted: Tue Nov 27, 2018 4:42 am
by MuthuVeerappanR
Now I have this problem...

If I try to view my posts from 173-180, then am directed to the sign-in page even though am not signed-out of PE.

Re: Errors/Warnings/Bugs

Posted: Tue Nov 27, 2018 9:21 am
by hk
Could you try another browser?
With me the problem turns up in IE11, but not in Chrome or Firefox. (With seemingly random pages. By me the page affected behaved normal again after about 48 hours)
Please let us know the result.

Re: Errors/Warnings/Bugs

Posted: Tue Nov 27, 2018 10:29 am
by MuthuVeerappanR
For me the problem appears in Chrome but not in IE...