Display issue

Announcements, comments, ideas, feedback, and "How do I... ?" questions
Post Reply
andresune
Posts: 3
Joined: Mon Nov 07, 2016 3:22 pm
Location: Paris

Display issue

Post by andresune » Mon Apr 08, 2019 1:17 pm

It seems there is some display issues with a recent update of the site:
. on problem 109: the line D3 is missing
. on problem 114: one column is missing, so only eleven between the seventeen solutions are displayed
Thanks for your work.
André
Image

User avatar
euler
Administrator
Posts: 3071
Joined: Sun Mar 05, 2006 4:49 pm
Location: Cheshire, England
Contact:

Re: Display issue

Post by euler » Tue Apr 09, 2019 4:50 pm

Good spot on both counts. With the recent changes to the website and updates to the style sheets for the dark theme I had to manually edit a large number of problems. It seems that I'd messed-up on those two problems. They should both now be fixed. Thanks for taking the time to report it. If you spot any others, then I'd be very grateful if you let me know.
Image
impudens simia et macrologus profundus fabulae

andresune
Posts: 3
Joined: Mon Nov 07, 2016 3:22 pm
Location: Paris

Re: Display issue

Post by andresune » Thu Apr 11, 2019 7:32 am

I confirm that display is now OK on problem 109.

But the issue is not corrected on problem 114:
. it's OK under Edge
. it's not OK under firefox (dark or default) : allways eleven solutions between seventeen

André
Image

User avatar
hk
Administrator
Posts: 10427
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Display issue

Post by hk » Thu Apr 11, 2019 8:19 am

Did you do a forced reload of the page? (CTRL-F5) when on that page.
(The image might still be in the browser cache)
Image

andresune
Posts: 3
Joined: Mon Nov 07, 2016 3:22 pm
Location: Paris

Re: Display issue

Post by andresune » Fri Apr 12, 2019 11:25 am

No I hadn't forced the reload of the page.
Everything is fine.
Sorry for wasting your time.
André
Image

Post Reply