Errors/Warnings/Bugs

Announcements, comments, ideas, feedback, and "How do I... ?" questions
User avatar
hk
Administrator
Posts: 10158
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Errors/Warnings/Bugs

Post by hk » Sun Jul 15, 2018 6:27 pm

@mareksom.
I'll send you a PM.
Image

LilStalker
Posts: 45
Joined: Thu Nov 03, 2016 4:32 pm

Re: Errors/Warnings/Bugs

Post by LilStalker » Sun Jul 15, 2018 6:39 pm

Hmm, I have it right above maintemance box.

It might be that after you delist yourself, there is no way to go back and this option dissapears.
Image

mareksom
Posts: 4
Joined: Sun Jul 15, 2018 1:33 pm

Re: Errors/Warnings/Bugs

Post by mareksom » Sun Jul 15, 2018 6:55 pm

I will straighten it up with an administrator. Anyway, LilStalker, thanks for your help!

nebviyks
Posts: 1
Joined: Thu Jul 19, 2018 10:41 am

Re: Errors/Warnings/Bugs

Post by nebviyks » Thu Jul 19, 2018 10:45 am

Same as mareksom

I have solved the problem 631. It's marked as solved and I have access to the thread of this problem. However, I am not present in the "Fastest Solvers" list. The same happened with the problem 629.

Is it a bug in the system?

User avatar
hk
Administrator
Posts: 10158
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Errors/Warnings/Bugs

Post by hk » Thu Jul 19, 2018 12:25 pm

I'll send you a PM.
Image

Necropotence
Posts: 1
Joined: Wed Sep 19, 2018 6:42 am

Re: Errors/Warnings/Bugs

Post by Necropotence » Wed Sep 19, 2018 6:47 am

Help.

I strongly believe Exercise 18 has a bug when I submit my answer. I ran my algorithm for cases less than 15 lines and it works for every single one.

User avatar
hk
Administrator
Posts: 10158
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Errors/Warnings/Bugs

Post by hk » Wed Sep 19, 2018 7:54 am

This problem has been solved by 122912 members.
So try to find your own error.
Image

sigi_s
Posts: 1
Joined: Sun Apr 23, 2017 4:42 pm

Problems with [code] statement

Post by sigi_s » Sat Oct 06, 2018 11:33 am

In the thread for problem 633 in the forum, I posted my solution:
https://projecteuler.net/thread=633;page=2#316037
The problem is that the "code" token or "code=Matlab" doesn't work: the token is printed out, and the code following the token is not being hidden. In this post I omit [] around the code token because it would be interpreted ...

I looked on posts from other authors, which seem to use the same syntax, and couldn't find any difference (except that they use other programming languages).
What is going wrong here?

User avatar
RobertStanforth
Administrator
Posts: 698
Joined: Mon Dec 30, 2013 11:25 pm

Re: Problems with [code] statement

Post by RobertStanforth » Sat Oct 06, 2018 11:48 am

I think the closing tag needs to contain '/code' rather than '\code'.
sigi_s wrote:
Sat Oct 06, 2018 11:33 am
In the thread for problem 633 in the forum, I posted my solution:
https://projecteuler.net/thread=633;page=2#316037
The problem is that the "code" token or "code=Matlab" doesn't work: the token is printed out, and the code following the token is not being hidden. In this post I omit [] around the code token because it would be interpreted ...

I looked on posts from other authors, which seem to use the same syntax, and couldn't find any difference (except that they use other programming languages).
What is going wrong here?

User avatar
hk
Administrator
Posts: 10158
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Errors/Warnings/Bugs

Post by hk » Sat Oct 06, 2018 11:49 am

At the end of the section you wanted to display as code you wrote : [\code]. I should have been :[/code].
I edited it for you.
Image

creyD
Posts: 2
Joined: Mon Oct 29, 2018 11:10 am

Re: Errors/Warnings/Bugs

Post by creyD » Mon Oct 29, 2018 11:14 am

After not logging in for about a year all my progress was reset without my knowledge. I readded my solutions which I kept, but still this sounds like a bug to me. If you need further information please contact me directly. Thanks! Keep up the good work. :)

kenbrooker
Posts: 81
Joined: Mon Feb 19, 2018 3:05 am
Location: Oregon, USA

Re: Errors/Warnings/Bugs

Post by kenbrooker » Mon Oct 29, 2018 7:28 pm

Re: lost progress
Post by euler » Sat May 20, 2017 6:10 am

It is possible that you've lost progress and we could never rule out that possibility, but in every other case that we've worked on - and we have spent a lot of time in the past dealing with these requests - it always turns out that the member had more than one account. If you have any ideas of alternative usernames that you might have used then either post them here or PM me, so that I can do a quick wildcard search.
Is more than one account a possibility?
"Good Judgment comes from Experience;
Experience comes from Bad Judgment
..."
Image

User avatar
hk
Administrator
Posts: 10158
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Errors/Warnings/Bugs

Post by hk » Mon Oct 29, 2018 8:06 pm

The alternative account could have been creyD_
That one has solved one more problem than creyD has solved now. The problems solved by creyD were also solved by creyD_.
Image

creyD
Posts: 2
Joined: Mon Oct 29, 2018 11:10 am

Re: Errors/Warnings/Bugs

Post by creyD » Tue Oct 30, 2018 8:43 am

Oh no! I knew, that something with my log in credentials remembered by chrome was wrong... Thank you so much! I'll probably delete one account at some point. Thanks for the help!

fakesson
Posts: 2
Joined: Thu Jul 12, 2018 12:06 am

Re: Errors/Warnings/Bugs

Post by fakesson » Wed Nov 21, 2018 11:10 pm

I'm unable to view the 3rd page of the forum for PE 245. https://projecteuler.net/thread=245;page=3 ( No problem with 1st, 2nd and 4th page.) It incorrectly brings me to https://projecteuler.net/sign_in.

User avatar
hk
Administrator
Posts: 10158
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Errors/Warnings/Bugs

Post by hk » Fri Nov 23, 2018 8:16 pm

Does the problem persist?
Image

fakesson
Posts: 2
Joined: Thu Jul 12, 2018 12:06 am

Re: Errors/Warnings/Bugs

Post by fakesson » Mon Nov 26, 2018 3:29 pm

No, I can view the page 3 page now. Thanks.

MuthuVeerappanR
Posts: 335
Joined: Sun Mar 22, 2015 2:30 pm
Location: India
Contact:

Re: Errors/Warnings/Bugs

Post by MuthuVeerappanR » Tue Nov 27, 2018 4:42 am

Now I have this problem...

If I try to view my posts from 173-180, then am directed to the sign-in page even though am not signed-out of PE.
Image
It is not knowledge, but the act of learning, not possession but the act of getting there, which grants the greatest enjoyment.

User avatar
hk
Administrator
Posts: 10158
Joined: Sun Mar 26, 2006 9:34 am
Location: Haren, Netherlands

Re: Errors/Warnings/Bugs

Post by hk » Tue Nov 27, 2018 9:21 am

Could you try another browser?
With me the problem turns up in IE11, but not in Chrome or Firefox. (With seemingly random pages. By me the page affected behaved normal again after about 48 hours)
Please let us know the result.
Image

MuthuVeerappanR
Posts: 335
Joined: Sun Mar 22, 2015 2:30 pm
Location: India
Contact:

Re: Errors/Warnings/Bugs

Post by MuthuVeerappanR » Tue Nov 27, 2018 10:29 am

For me the problem appears in Chrome but not in IE...
Image
It is not knowledge, but the act of learning, not possession but the act of getting there, which grants the greatest enjoyment.

Post Reply